<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta name="pinterest" content="nopin" />
<title>Wells Fargo New Payee Scam | An Eclectic Mind</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.aneclecticmind.com/wp-content/themes/twentyeleven-child/style.css" />
<link rel="pingback" href="https://www.aneclecticmind.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.aneclecticmind.com/wp-content/themes/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="An Eclectic Mind &raquo; Feed" href="https://www.aneclecticmind.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="An Eclectic Mind &raquo; Comments Feed" href="https://www.aneclecticmind.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="An Eclectic Mind &raquo; Wells Fargo New Payee Scam Comments Feed" href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aneclecticmind.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.aneclecticmind.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='live-weather-station-public.css-css'  href='https://www.aneclecticmind.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='seamless_donations_css-css'  href='https://www.aneclecticmind.com/wp-content/plugins/seamless-donations/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.aneclecticmind.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.aneclecticmind.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.aneclecticmind.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.aneclecticmind.com\/wp-admin\/admin-ajax.php","nonce":"bdf619ba8d","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/seamless-donations/js/script.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.aneclecticmind.com\/wp-admin\/admin-ajax.php","nonce":"bdf619ba8d","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://www.aneclecticmind.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aneclecticmind.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aneclecticmind.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Another Waste of Taxpayer Money' href='https://www.aneclecticmind.com/2017/06/14/another-waste-of-taxpayer-money/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/" />
<link rel='shortlink' href='https://wp.me/p6L0H-34K' />
<link rel="alternate" type="application/json+oembed" href="https://www.aneclecticmind.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aneclecticmind.com%2F2017%2F06%2F15%2Fwells-fargo-new-payee-scam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aneclecticmind.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aneclecticmind.com%2F2017%2F06%2F15%2Fwells-fargo-new-payee-scam%2F&#038;format=xml" />
<script type="text/javascript" src="https://www.aneclecticmind.com/wp-content/plugins/quicktime-embed/qtobject.js"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #246fa8;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #246fa8;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #246fa8;
		}
	</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wells Fargo New Payee Scam" />
<meta property="og:url" content="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/" />
<meta property="og:description" content="Another sloppy phishing attempt that might fool you. Don&#8217;t open attachments you aren&#8217;t expecting." />
<meta property="article:published_time" content="2017-06-15T13:05:29+00:00" />
<meta property="article:modified_time" content="2017-06-15T13:05:32+00:00" />
<meta property="og:site_name" content="An Eclectic Mind" />
<meta property="og:image" content="https://www.aneclecticmind.com/wp-content/uploads/2017/06/WellsFargoPhishing.png" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="262" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mlanger" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@mlanger" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23155118-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-11826 single-format-standard two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://www.aneclecticmind.com/" title="An Eclectic Mind" rel="home">An Eclectic Mind</a></span></h1>
				<h2 id="site-description">Web site and blog for Maria Langer, commercial helicopter pilot, freelance writer, beekeeper, and serious amateur photographer.</h2>
			</hgroup>

						<a href="https://www.aneclecticmind.com/">
									<img src="https://www.aneclecticmind.com/wp-content/header-images/InspectingBees.jpg" width="1000" height="288" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://www.aneclecticmind.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-9675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9675"><a title="Home page" href="https://www.aneclecticmind.com/">Home</a></li>
<li id="menu-item-11162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11162"><a title="Learn more about my work" href="https://www.aneclecticmind.com/my-work/">My Work</a>
<ul  class="sub-menu">
	<li id="menu-item-11163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11163"><a title="Flying M Air&#8217;s website" href="http://www.flyingmair.com/">Flying M Air LLC</a></li>
	<li id="menu-item-9677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9677"><a title="Books I&#8217;ve written" href="https://www.aneclecticmind.com/books/">Books</a></li>
	<li id="menu-item-9678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9678"><a title="Articles I&#8217;ve written" href="https://www.aneclecticmind.com/articles/">Articles</a></li>
	<li id="menu-item-9679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9679"><a title="Videos I&#8217;ve authored" href="https://www.aneclecticmind.com/videos/">Videos</a></li>
	<li id="menu-item-9680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9680"><a title="Appearances I&#8217;ve made" href="https://www.aneclecticmind.com/appearances/">Appearances</a></li>
</ul>
</li>
<li id="menu-item-9681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9681"><a title="Information about me." href="https://www.aneclecticmind.com/bio/">Bio</a></li>
<li id="menu-item-9682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9682"><a title="How to contact me." href="https://www.aneclecticmind.com/contact-me/">Contact</a></li>
<li id="menu-item-9676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9676"><a title="Support this site!" href="https://www.aneclecticmind.com/support-this-site/">Donate</a></li>
<li id="menu-item-9684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9684"><a title="This site is copyrighted." href="https://www.aneclecticmind.com/copyright/">©</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">
		<div id="primary">
			<div id="content" role="main">

				
					<!-- Remove the "Previous" and "Next" links
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://www.aneclecticmind.com/2017/06/14/another-waste-of-taxpayer-money/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav> -->

					
<article id="post-11826" class="post-11826 post type-post status-publish format-standard hentry category-deals-and-steals tag-email tag-internet tag-malware tag-spam">
	<header class="entry-header">
		<h1 class="entry-title">Wells Fargo New Payee Scam</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/" title="6:05 am" rel="bookmark"><time class="entry-date" datetime="2017-06-15T06:05:29+00:00">June 15, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.aneclecticmind.com/author/admin/" title="View all posts by Maria Langer" rel="author">Maria Langer</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong>Another sloppy phishing attempt that might fool you.</strong></p>
<p>My only interaction with Wells Fargo is the truck loan held by Wells Fargo Dealer Services. So imagine my surprise when I got a message from billpay@wellsfargo.com to confirm that a new payee had been added to my Bill Pay service.</p>
<p class="photocaption"><img src="https://www.aneclecticmind.com/wp-content/uploads/2017/06/WellsFargoPhishing.png" width="576" height="263" alt="Wells Fargo Phishing" /><br />
Honestly, if you&#8217;re fooled by this and open the attached file, you should have your Internet privileges revoked. </p>
<p>Of course, it&#8217;s a scam. They want you to open the attached file. Malware is likely installed when you do so.</p>
<p><em>Don&#8217;t open attachments in email messages unless they are from someone you personally know and you are expecting the attachment.</em></p>
<p>This is pretty sloppy, too. The message makes no sense. But all they need is for people not paying attention to open the file. Then they&#8217;ve got another victim. Don&#8217;t let it be you.</p>
<div id="crp_related"> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11826" class="share-twitter sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11826" class="share-facebook sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11826" class="share-linkedin sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11826" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11826" class="share-pinterest sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://www.aneclecticmind.com/category/deals-and-steals/" rel="category tag">Deals and Steals</a> and tagged <a href="https://www.aneclecticmind.com/tag/email/" rel="tag">email</a>, <a href="https://www.aneclecticmind.com/tag/internet/" rel="tag">Internet</a>, <a href="https://www.aneclecticmind.com/tag/malware/" rel="tag">malware</a>, <a href="https://www.aneclecticmind.com/tag/spam/" rel="tag">spam</a> by <a href="https://www.aneclecticmind.com/author/admin/">Maria Langer</a>. Bookmark the <a href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/" title="Permalink to Wells Fargo New Payee Scam" rel="bookmark">permalink</a>.		
				<p></p>
	</footer><!-- .entry-meta -->
</article><!-- #post-11826 -->

						<div id="comments">
	
	
			<h2 id="comments-title">
			3 thoughts on &ldquo;<span>Wells Fargo New Payee Scam</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-26166">
		<article id="comment-26166" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/cb5d5062f612f49e420181bd090b03f5?s=68&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cb5d5062f612f49e420181bd090b03f5?s=136&amp;d=mm&amp;r=pg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Mike</span> on <a href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/#comment-26166"><time datetime="2017-06-15T10:32:42+00:00">June 15, 2017 at 10:32 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>The good old U.S.A. really needs to get the internet secured. There is speculation that votes have been changed in the last election. Don&#8217;t we have some program gurus able to secure our internet? Lets get this done! We can&#8217;t prosecute scammers from Nigeria, but can&#8217;t we identify scammers before they strike? Geeeze</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/?replytocom=26166#respond' onclick='return addComment.moveForm( "comment-26166", "26166", "respond", "11826" )' aria-label='Reply to Mike'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-admin bypostauthor odd alt depth-2" id="li-comment-26167">
		<article id="comment-26167" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/51c68e06bd59900cc537d57fda2474b7?s=39&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/51c68e06bd59900cc537d57fda2474b7?s=78&amp;d=mm&amp;r=pg 2x' class='avatar avatar-39 photo' height='39' width='39' /><span class="fn"><a href='http://www.AnEclecticMind.com/' rel='external nofollow' class='url'>Maria Langer</a></span> on <a href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/#comment-26167"><time datetime="2017-06-15T12:23:03+00:00">June 15, 2017 at 12:23 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>The problem is that politicians are too busy fighting with each other and generating divisive hate to get anything useful done. Instead, they&#8217;re going tear apart the feeble health care program we have, allow polluters to destroy the planet, and make us the laughing stock of the world.</p>
<p>Internet is very low on their priority list &#8212; other than to make sure their friends at Comcast, Verizon, and AT&#038;T can hold bandwidth hostage to those willing to pay the price.</p>
<p>And yes, I am angry. And starting to get really fed up with Washington.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/?replytocom=26167#respond' onclick='return addComment.moveForm( "comment-26167", "26167", "respond", "11826" )' aria-label='Reply to Maria Langer'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-26168">
		<article id="comment-26168" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/ff0335876bbbff69f38d3e39765ff323?s=68&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ff0335876bbbff69f38d3e39765ff323?s=136&amp;d=mm&amp;r=pg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Bob F.</span> on <a href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/#comment-26168"><time datetime="2017-06-15T13:52:55+00:00">June 15, 2017 at 1:52 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>These crude scams are now far more common.  Having had six years free from this nonsense I have had three very similar communications to the one you describe this year.<br />
In my case the real senders (as opposed to the organisations they pretend to be) are all from Australia.<br />
Cyber-attacks will become more common.  Virus and malware makers have the upper hand.  Sometimes anti-virus software writers might be tempted to make the very weapon they claim to be able to disarm.<br />
Computer protection is big business so victims are necessary to &#8220;encourage the others&#8221; to buy the software.</p>
<p>In the last 8 weeks the UK has had an IT meltdown in both the National Health Service and British Airways, the major carrier.  That last attack cost the company $97 million in compensation.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/?replytocom=26168#respond' onclick='return addComment.moveForm( "comment-26168", "26168", "respond", "11826" )' aria-label='Reply to Bob F.'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	<!-- Modified to change text in comment form -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/15/wells-fargo-new-payee-scam/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1610679&#038;postid=11826&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.0&#038;sig=855ec943a53d2ff8be41220337287e7b768c9ab1#parent=https%3A%2F%2Fwww.aneclecticmind.com%2F2017%2F06%2F15%2Fwells-fargo-new-payee-scam%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">

			<!-- LANDING SITES PLUGIN -->
			

			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Get new posts by email. Spam-free; unsubscribe anytime.</p>
</div><p>Join 287 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="text-12" class="widget widget_text"><h3 class="widget-title">Join the Conversation!</h3>			<div class="textwidget"><p><strong>We teach and learn by sharing what we know with others.</strong> If you have something to add to this post, please use the Comments form to speak your mind. Get a conversation going -- you never know what you'll learn. But before you do, be sure to read this site's <a href="https://www.aneclecticmind.com/comment-policy/" title="Read this before commenting">Comment Policy</a>.</p>
</div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Bob F.</span> on <a href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/#comment-26168">Wells Fargo New Payee Scam</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.AnEclecticMind.com/' rel='external nofollow' class='url'>Maria Langer</a></span> on <a href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/#comment-26167">Wells Fargo New Payee Scam</a></li><li class="recentcomments"><span class="comment-author-link">Mike</span> on <a href="https://www.aneclecticmind.com/2017/06/15/wells-fargo-new-payee-scam/#comment-26166">Wells Fargo New Payee Scam</a></li><li class="recentcomments"><span class="comment-author-link">Mike</span> on <a href="https://www.aneclecticmind.com/2017/06/14/another-waste-of-taxpayer-money/#comment-26165">Another Waste of Taxpayer Money</a></li><li class="recentcomments"><span class="comment-author-link">Mike</span> on <a href="https://www.aneclecticmind.com/2017/06/14/another-waste-of-taxpayer-money/#comment-26164">Another Waste of Taxpayer Money</a></li></ul></aside><aside id="recently-viewed-posts" class="widget widget_recently_viewed_posts"><h3 class="widget-title">Recently Read Posts</h3><ul><!-- BUFFER:16--><li class="recently-viewed-posts-item"><a href="https://www.aneclecticmind.com/2015/06/07/bees-the-case-of-the-missing-queen/" class="recently-viewed-posts-link">Bees: The Case of the Missing Queen</a> <span class="recently-viewed-posts-timespan">2 seconds ago</span></li><li class="recently-viewed-posts-item"><a href="https://www.aneclecticmind.com/2014/04/24/learning-to-fly-gyros/" class="recently-viewed-posts-link">Learning to Fly Gyros</a> <span class="recently-viewed-posts-timespan">5 seconds ago</span></li><li class="recently-viewed-posts-item"><a href="https://www.aneclecticmind.com/2008/05/20/helicopter-mileage/" class="recently-viewed-posts-link">Helicopter Mileage</a> <span class="recently-viewed-posts-timespan">14 seconds ago</span></li><li class="recently-viewed-posts-item"><a href="https://www.aneclecticmind.com/2014/05/03/marias-amazing-smoked-ribs/" class="recently-viewed-posts-link">Maria&#8217;s Amazing Smoked Ribs</a> <span class="recently-viewed-posts-timespan">24 seconds ago</span></li><li class="recently-viewed-posts-item"><a href="https://www.aneclecticmind.com/2017/05/16/cheese-miscellaneous-notes/" class="recently-viewed-posts-link">Cheese: Miscellaneous Notes</a> <span class="recently-viewed-posts-timespan">1 minute, 5 seconds ago</span></li></ul></aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Topics</h3>		<ul>
	<li class="cat-item cat-item-4"><a href="https://www.aneclecticmind.com/category/about-the-photos/" title="Information about the photos that appear in the header.">About the Photos</a> (239)
</li>
	<li class="cat-item cat-item-459"><a href="https://www.aneclecticmind.com/category/beekeeping/" title="Posts about a hobby I started in June 2013.">Beekeeping</a> (34)
</li>
	<li class="cat-item cat-item-5"><a href="https://www.aneclecticmind.com/category/blog-technicalities/" title="Information about the creation and maintenance of this site.">BLog Technicalities</a> (76)
</li>
	<li class="cat-item cat-item-6"><a href="https://www.aneclecticmind.com/category/call-me-a-geek/" title="The things I do and think about computers.">Call Me a Geek</a> (231)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.aneclecticmind.com/category/days-in-my-life/" title="I don&#039;t just sit around and watch TV.">Days in My Life</a> (548)
</li>
	<li class="cat-item cat-item-315"><a href="https://www.aneclecticmind.com/category/deals-and-steals/" title="Such a deal!">Deals and Steals</a> (62)
</li>
	<li class="cat-item cat-item-9"><a href="https://www.aneclecticmind.com/category/deep-thoughts/" title="I think...therefore I&#039;m dangerous.">Deep Thoughts</a> (404)
</li>
	<li class="cat-item cat-item-10"><a href="https://www.aneclecticmind.com/category/flying/" title="Stories about flying -- for pleasure or for hire -- and the things I&#039;ve learned.">Flying</a> (651)
</li>
	<li class="cat-item cat-item-316"><a href="https://www.aneclecticmind.com/category/for-laughs/" title="Things I think are funny.">For Laughs</a> (49)
</li>
	<li class="cat-item cat-item-12"><a href="https://www.aneclecticmind.com/category/i-cook-too/" title="Some of my favorite recipes.">I Cook, Too</a> (83)
</li>
	<li class="cat-item cat-item-317"><a href="https://www.aneclecticmind.com/category/in-books/" title="My comments on books by other people.">In Books</a> (55)
</li>
	<li class="cat-item cat-item-458"><a href="https://www.aneclecticmind.com/category/maria-rebooted/" title="There is life after divorce. And it rocks.">Maria, Rebooted</a> (125)
</li>
	<li class="cat-item cat-item-14"><a href="https://www.aneclecticmind.com/category/multimedia/" title="I get out to the movies and watch TV once in a while.">Multimedia</a> (112)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.aneclecticmind.com/category/off-the-grid/" title="About our vacation home atop a northern Arizona mesa.">Off-the-Grid</a> (45)
</li>
	<li class="cat-item cat-item-16"><a href="https://www.aneclecticmind.com/category/on-blogging/" title="Some thoughts about blogging.">On Blogging</a> (100)
</li>
	<li class="cat-item cat-item-318"><a href="https://www.aneclecticmind.com/category/podcast-episodes/" title="The Maria Speaks podcast. Tune in for audio blog entries, how-to information, and other audio content. You&#039;ll find transcripts of many episodes here, too.">Podcast Episodes</a> (26)
</li>
	<li class="cat-item cat-item-19"><a href="https://www.aneclecticmind.com/category/productivity/" title="Productivity articles, tips, and tricks.">Productivity</a> (10)
</li>
	<li class="cat-item cat-item-20"><a href="https://www.aneclecticmind.com/category/social-networking/" title="Some thoughts and how-tos about all kinds of social networking services.">Social Networking</a> (58)
</li>
	<li class="cat-item cat-item-314"><a href="https://www.aneclecticmind.com/category/summer-jobs/" title="Sometimes I actually get on someone&#039;s payroll.">Summer Jobs</a> (70)
</li>
	<li class="cat-item cat-item-313"><a href="https://www.aneclecticmind.com/category/the-writing-life/" title="Posts about writing for fun and profit.">The Writing Life</a> (188)
</li>
	<li class="cat-item cat-item-3"><a href="https://www.aneclecticmind.com/category/this-just-in/" title="Automatically generated posts, mostly from Delicious.">This just in&#8230;</a> (43)
</li>
	<li class="cat-item cat-item-23"><a href="https://www.aneclecticmind.com/category/travels-with-maria/" title="Blogging from the road.">Travels with Maria</a> (367)
</li>
		</ul>
</aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title">At the Aerie</h3>			<div class="textwidget"><p><a href="http://icons.wunderground.com/webcamramdisk/f/l/FlyingMAerie/1/current.jpg" target="_blank" title="Click here for a larger image"><img src="https://icons.wunderground.com/webcamramdisk/f/l/FlyingMAerie/1/current.jpg" width="192" height="108"></a></p>
<p><a href="https://www.wunderground.com/personal-weather-station/dashboard?ID=KWAMALAG3" target="_blank">Get weather details for Malaga Heights</a></p>
</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">On Twitter</h3><a class="twitter-timeline" data-height="600" data-theme="light" data-link-color="##246fa8" data-border-color="##246fa8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader noborders noscrollbar transparent" data-widget-id="598474788504350721">My Tweets</a></aside><aside id="text-14" class="widget widget_text"><h3 class="widget-title">Support this Site!</h3>			<div class="textwidget"><p style="color:red;">Want to help me keep this site up and running with fresh content every week? Show your appreciation one of the following ways:</p>
<ul>
<li><a href="https://www.aneclecticmind.com/support-this-site/">Send a donation.</a></li>
<li><a href="https://squareup.com/market/AnEclecticMind">Buy something I've made.</a></li>
<li>Use <a target="_blank" href="http://www.amazon.com/?_encoding=UTF8&camp=1789&creative=390957&linkCode=ur2&tag=gilesroadpress">this link</a> to shop at Amazon.</li>
</ul>
<p>&nbsp;</p>
<p><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=9&l=ur1&category=amazonhomepage&f=ifr&linkID=b66cc2898b73328927cf27975affd0b5&t=gilesroadpress&tracking_id=gilesroadpress" width="180" height="150" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></p>
</div>
		</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
								<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="https://www.aneclecticmind.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="https://www.aneclecticmind.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

	<div style="display:none">
	<div class="grofile-hash-map-cb5d5062f612f49e420181bd090b03f5">
	</div>
	<div class="grofile-hash-map-51c68e06bd59900cc537d57fda2474b7">
	</div>
	<div class="grofile-hash-map-ff0335876bbbff69f38d3e39765ff323">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.aneclecticmind.com\/2017\/06\/15\/wells-fargo-new-payee-scam\/":11826};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/15/wells-fargo-new-payee-scam/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.aneclecticmind.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.aneclecticmind.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1610679&postid=11826&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=855ec943a53d2ff8be41220337287e7b768c9ab1#parent=https%3A%2F%2Fwww.aneclecticmind.com%2F2017%2F06%2F15%2Fwells-fargo-new-payee-scam%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1610679&postid=11826&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=855ec943a53d2ff8be41220337287e7b768c9ab1#parent=https%3A%2F%2Fwww.aneclecticmind.com%2F2017%2F06%2F15%2Fwells-fargo-new-payee-scam%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'1610679',post:'11826',tz:'-7',srv:'www.aneclecticmind.com'} ]);
	_stq.push([ 'clickTrackerInit', '1610679', '11826' ]);
</script>

</body>
</html>