<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta name="pinterest" content="nopin" />
<title>The Last Chicken Coop | An Eclectic Mind</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.aneclecticmind.com/wp-content/themes/twentyeleven-child/style.css" />
<link rel="pingback" href="https://www.aneclecticmind.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.aneclecticmind.com/wp-content/themes/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="An Eclectic Mind &raquo; Feed" href="https://www.aneclecticmind.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="An Eclectic Mind &raquo; Comments Feed" href="https://www.aneclecticmind.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="An Eclectic Mind &raquo; The Last Chicken Coop Comments Feed" href="https://www.aneclecticmind.com/2017/05/07/the-last-chicken-coop/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aneclecticmind.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.aneclecticmind.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='live-weather-station-public.css-css'  href='https://www.aneclecticmind.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='seamless_donations_css-css'  href='https://www.aneclecticmind.com/wp-content/plugins/seamless-donations/css/styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.aneclecticmind.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.aneclecticmind.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.aneclecticmind.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.aneclecticmind.com\/wp-admin\/admin-ajax.php","nonce":"b45dd6750d","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/seamless-donations/js/script.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/www.aneclecticmind.com\/wp-admin\/admin-ajax.php","nonce":"b45dd6750d","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://www.aneclecticmind.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aneclecticmind.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aneclecticmind.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='One Way to Do Twitter Wrong' href='https://www.aneclecticmind.com/2017/05/05/one-way-to-do-twitter-wrong/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://www.aneclecticmind.com/2017/05/07/the-last-chicken-coop/" />
<link rel='shortlink' href='https://wp.me/p6L0H-33Z' />
<link rel="alternate" type="application/json+oembed" href="https://www.aneclecticmind.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aneclecticmind.com%2F2017%2F05%2F07%2Fthe-last-chicken-coop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aneclecticmind.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aneclecticmind.com%2F2017%2F05%2F07%2Fthe-last-chicken-coop%2F&#038;format=xml" />
<script type="text/javascript" src="https://www.aneclecticmind.com/wp-content/plugins/quicktime-embed/qtobject.js"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #246fa8;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #246fa8;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #246fa8;
		}
	</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Last Chicken Coop" />
<meta property="og:url" content="https://www.aneclecticmind.com/2017/05/07/the-last-chicken-coop/" />
<meta property="og:description" content="The last one I&#8217;ll build here, anyway. I finally got the design and execution right." />
<meta property="article:published_time" content="2017-05-07T14:00:41+00:00" />
<meta property="article:modified_time" content="2017-05-07T20:52:20+00:00" />
<meta property="og:site_name" content="An Eclectic Mind" />
<meta property="og:image" content="https://www.aneclecticmind.com/wp-content/uploads/2017/05/coop3outsidefinished.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="432" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mlanger" />
<meta name="twitter:image" content="https://www.aneclecticmind.com/wp-content/uploads/2017/05/coop3outsidefinished.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mlanger" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23155118-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-11779 single-format-standard two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://www.aneclecticmind.com/" title="An Eclectic Mind" rel="home">An Eclectic Mind</a></span></h1>
				<h2 id="site-description">Web site and blog for Maria Langer, commercial helicopter pilot, freelance writer, beekeeper, and serious amateur photographer.</h2>
			</hgroup>

						<a href="https://www.aneclecticmind.com/">
									<img src="https://www.aneclecticmind.com/wp-content/header-images/heliheader.jpg" width="1000" height="288" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://www.aneclecticmind.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-9675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9675"><a title="Home page" href="https://www.aneclecticmind.com/">Home</a></li>
<li id="menu-item-11162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11162"><a title="Learn more about my work" href="https://www.aneclecticmind.com/my-work/">My Work</a>
<ul class="sub-menu">
	<li id="menu-item-11163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11163"><a title="Flying M Air&#8217;s website" href="http://www.flyingmair.com/">Flying M Air LLC</a></li>
	<li id="menu-item-9677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9677"><a title="Books I&#8217;ve written" href="https://www.aneclecticmind.com/books/">Books</a></li>
	<li id="menu-item-9678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9678"><a title="Articles I&#8217;ve written" href="https://www.aneclecticmind.com/articles/">Articles</a></li>
	<li id="menu-item-9679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9679"><a title="Videos I&#8217;ve authored" href="https://www.aneclecticmind.com/videos/">Videos</a></li>
	<li id="menu-item-9680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9680"><a title="Appearances I&#8217;ve made" href="https://www.aneclecticmind.com/appearances/">Appearances</a></li>
</ul>
</li>
<li id="menu-item-9681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9681"><a title="Information about me." href="https://www.aneclecticmind.com/bio/">Bio</a></li>
<li id="menu-item-9682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9682"><a title="How to contact me." href="https://www.aneclecticmind.com/contact-me/">Contact</a></li>
<li id="menu-item-9676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9676"><a title="Support this site!" href="https://www.aneclecticmind.com/support-this-site/">Donate</a></li>
<li id="menu-item-9684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9684"><a title="This site is copyrighted." href="https://www.aneclecticmind.com/copyright/">©</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">
		<div id="primary">
			<div id="content" role="main">

				
					<!-- Remove the "Previous" and "Next" links
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://www.aneclecticmind.com/2017/05/05/one-way-to-do-twitter-wrong/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav> -->

					
<article id="post-11779" class="post-11779 post type-post status-publish format-standard has-post-thumbnail hentry category-days-in-my-life tag-animals tag-building tag-chickens tag-design">
	<header class="entry-header">
		<h1 class="entry-title">The Last Chicken Coop</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.aneclecticmind.com/2017/05/07/the-last-chicken-coop/" title="7:00 am" rel="bookmark"><time class="entry-date" datetime="2017-05-07T07:00:41+00:00">May 7, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.aneclecticmind.com/author/admin/" title="View all posts by Maria Langer" rel="author">Maria Langer</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong>The last one I&#8217;ll build here, anyway.</strong></p>
<p>I just built my third (and final) chicken coop.</p>
<p>The first coop was really more of a chicken lean-to. It was mostly open on one side, had two nice nests and two very rickety perches. I made it mostly out of pallets and scrap wood &#8212; and it showed.</p>
<p class="photocaption"><img src="https://www.aneclecticmind.com/wp-content/uploads/2017/05/coop1.jpg" width="576" height="432" alt="Chicken Coop 1" /><br />
My original chicken coop and chicken yard. The coop lasted from mid 2014 through October 2015; the yard was rebuilt with better fencing early 2015. This photo was shot in early 2014, when I was still living in my &#8220;mobile mansion&#8221; fifth wheel.</p>
<p>The second coop was way more ambitious. Also built with pallets as its base, it was designed to match the appearance of my home with an exterior finish using the same exact metal. It had three nests under a hinged lid and three sturdier perches. It was also insulated and had a covered porch so I could keep the chicken food out of the rain. It weighed a ton, though, and I had to drag it into place with my ATV. You can learn more about this project and my other efforts in <a href="https://www.aneclecticmind.com/2015/11/01/the-new-chicken-coop/" title="Read 'The New Chicken Coop'">this blog post from 2015</a>.</p>
<p class="photocaption"><img src="https://www.aneclecticmind.com/wp-content/uploads/2017/05/coop2.jpg" width="576" height="432" alt="Coop 2" /><br />
The second coop scored high on durability and insulation values, but low on practicality. I don&#8217;t think there was enough room inside for more than the 8 chickens I had at the time. This photo also shows part of my third chicken yard, a hoop affair made of 5&#215;16 foot &#8220;hog wire&#8221; panels. I like the design and still use it.</p>
<p>What I wanted was a coop that was big enough to hold a lot of birds laying a lot of eggs. But I wanted one I could actually walk into, one that was easy to clean and had plenty of light and ventilation. Although I&#8217;d bought a small coop the year before, it was unsuitable for more than two or three adult birds. I wanted to raise chicks into laying hens and sell them when they started laying. To get started, I bought 18 chicks when I got home from my winter travel in March and set them up in a brooder in my garage. That gave me a time limit &#8212; I needed the new coop done before they outgrew the brooder.</p>
<p>I almost converted my existing shed into a coop. With a little interior modification, it would have done the job. But then I would have lost my garden storage area. And what about the controls for the irrigation? Did I really want my chickens crapping on it?</p>
<p>I looked into shed kits at Home Depot. They were not cheap and they were a lot of work to build. I could build a custom solution for a fraction of the price.</p>
<p>But no more pallets! I was going to build from scratch.</p>
<p>I sketched out a design. The footprint would be 4 x 8 feet. The roof would be 7 feet sloping down to 6 feet. I began disassembling the old coop. I think that was harder than assembling it. I managed to salvage the framed plywood roof and one of the trim panels. I wanted more overhang on the metal, so I scrapped what I had. I burned pretty much everything else, although I did have to throw away the Trex decking I&#8217;d used inside. (I did say it was heavy.)</p>
<p>I started at the bottom, building the floor on 4x4s with 2&#215;4 studs 16 inches on center. I used a heavy OBS sheet as the base and gave it two coats of oil based porch paint.</p>
<p class="photocaption"><img src="https://www.aneclecticmind.com/wp-content/uploads/2017/05/coop3floor.jpg" width="576" height="432" alt="Chicken Coop Floor" /><br />
I started with a floor on 4x4s, leveled in place.</p>
<p>Next, I framed out the four walls. But instead of framing them on the floor, I built the frames on my concrete driveway apron. It was easier for me to work on level ground. I framed them with 2x4s 16 inches on center. Every time I finished a wall, I stood it up against a deck post. I knew that it would be impossible for me to carry the two long walls over to the coop and fasten them into place by myself, so I did as much as I could before prepping the building area with two ladders and a bunch of wood screws and my impact driver. Then I called my neighbor Elizabeth and made an appointment for her to come help me get the walls in place. I promised it would take less than an hour and it did. And not only did we get the walls in place, but we even lifted the roof into position and fastened that down.</p>
<p class="photocaption"><img src="https://www.aneclecticmind.com/wp-content/uploads/2017/05/coop3framed.jpg" width="576" height="432" alt="Framed Chicken Coop" /><br />
I shot this photo right after Elizabeth left. The ladders were still in place; the one on the left is an orchard ladder, which are pretty common here. The wood thing leaning against the building is the door, which I&#8217;d made while I was waiting to put the walls in place.</p>
<p>The coop design had a 32-inch wide door, three ventilation windows, and two chicken doors. I framed them as needed. The trick then was to cut the <a href="http://www.homedepot.com/p/Plytanium-Plywood-Siding-Panel-T1-11-8-IN-OC-Common-19-32-in-x-4-ft-x-8-ft-Actual-0-563-in-x-48-in-x-96-in-113699/100000016" title="T1-11 wood" target="_blank">T1-11 wood</a> &#8212; it&#8217;s like plywood paneling &#8212; so the openings would match up right. Measure twice, cut once. I think I must have told myself that a dozen times a day during construction. But it sunk in. I fitted the north side short wall and half the west side wall without any problems.</p>
<p>Weather came. We had an unusually rainy spring this year. I had some large tarps and fastened one over the coop&#8217;s roof and two wall panels. I hadn&#8217;t painted anything yet and I didn&#8217;t want the wood to get soaked or ruined. My camper, the Turtleback, was parked on the driveway near the coop, blocking it from view from my home. So I was very surprised to find the coop lying on its side when the weather cleared and I was ready to get back to work. Apparently, strong winds had come though and knocked it over as if it were a sail.</p>
<p class="photocaption"><img src="https://www.aneclecticmind.com/wp-content/uploads/2017/05/coop3onside.jpg" width="576" height="432" alt="Coop on its side" /><br />
Oops. Did I mention that it gets windy here? The tarp acted as a sail on the top-heavy coop and it went right over.</p>
<p>Neighbors to the rescue. I had three of them meet me the next morning to right the coop. Damage was minimal. When they left, I got right to work.</p>
<p>I used 1/4 inch wire that I already had between the frame and the T1-11 for the windows. Later, I&#8217;d put sliding panels to close them off. I had two doors to the outside but planned on using only one for now; the other one was for expanding the chicken yard with another hoop enclosure. (It&#8217;s important to cover the chickens here to protect them from birds of prey.)</p>
<p>The original designed called for nests just inside the door that were accessible through hinged panels from the outside. I decided to do away with the outside access, mostly because I figured a single T1-11 panel would add to the structural integrity of the building. And after all, the building was big enough for me to walk into.</p>
<p class="photocaption"><img src="https://www.aneclecticmind.com/wp-content/uploads/2017/05/coop3almostdone.jpg" width="576" height="432" alt="Coop Under Construction" /><br />
In this shot, only one wall and the door are left to install. The nests are just inside the door to the right.</p>
<p>Once the walls were in place and the door was hung, it was time to paint it all. I used the rest of that oil-based porch paint and even bought a second can. The paint guy had warned me that it would absorb into the wood and he wasn&#8217;t kidding. I&#8217;m going to need a second coat. But for now, the wood is sealed tough against the elements. A second coat before winter and it&#8217;ll be ready for any weather.</p>
<p class="photocaption"><img src="https://www.aneclecticmind.com/wp-content/uploads/2017/05/coop3painted.jpg" width="576" height="432" alt="Painted Coop" /><br />
Here&#8217;s the coop right after painting it. By this point, the chicks were living inside. I drilled a hole in the wall and ran an extension cord so I could hang their heat lamp. I blocked off the exit to the chicken yard with a framed bit of fencing I already had. The two upper windows have 1/4 inch screen that doesn&#8217;t show in the photo.</p>
<p>I still had to finish the roof. I wanted so badly to get metal panels that match my home &#8212; after all, the walls of the coop match the walls of my home &#8212; but Home Depot had a limited selection of colors. So I chose the dark green. I dreaded cutting the metal &#8212; it&#8217;s no picnic, believe me &#8212; but it went a lot more smoothly than I expected it to. I had insulation leftover from the old coop and I put it into place. Then I painstakingly lifted the metal panels into place and screwed them down. Not perfect by any means, but functional.</p>
<p class="photocaption"><img src="https://www.aneclecticmind.com/wp-content/uploads/2017/05/coop3outsidefinished.jpg" width="576" height="432" alt="Outside Finished" /><br />
Here&#8217;s a photo of the outside of the coop and yard that I took just the other day. The door really blends in; I use a piece of rope as a &#8220;doorknob&#8221; and a hook to keep the door closed. The long white pipes are chicken feeders I made last year; they each hold about 10 pounds of chicken food.</p>
<div style="width: 432px; text-align: center; float:right; padding-top:4px; padding-right:0px; padding-bottom:4px; padding-left:10px;">
<p class="photocaption"><img src="https://www.aneclecticmind.com/wp-content/uploads/2017/05/coop3perches.jpg" width="432" height="576" alt="Coop Perches" /><br />
I used 2x2s with rounded edges for the perches. I also added a shelf on the north side, far above the highest perch, to store odds and ends like the pine shavings I use on the floor and in the nests.</p>
</div>
<p>By this time, the chickens were installed and able to come and go freely between the coop and their yard. I had put in some perches for them, but as they grew, I knew I could raise them and add more. So I did; they have a total of three perches now, each about 4 feet long. With 8 inches per bird, my 18 chickens (now 17 since one died) have plenty of space to roost. I could easily add 2-3 more if I had to since they&#8217;re spaced 16 inches apart.</p>
<div style="width: 432px; text-align: center; float:right; padding-top:4px; padding-right:0px; padding-bottom:4px; padding-left:10px;">
<p class="photocaption"><img src="https://www.aneclecticmind.com/wp-content/uploads/2017/05/coopnestarea.jpg" width="432" height="576" alt="Coop Nest Area" /><br />
I had to block off the nest area with wood and wire mesh to keep the chickens out.</p>
</div>
<p>I still needed to do the nest boxes. The first thing I did was close off the nest area; the chicks were sleeping on the floor in there when they were still very young and I wanted to break them of that habit. They wouldn&#8217;t need the nests until they started laying, which probably won&#8217;t be until August. </p>
<div style="width: 432px; text-align: center; float:right; padding-top:4px; padding-right:0px; padding-bottom:4px; padding-left:10px;">
<p class="photocaption"><img src="https://www.aneclecticmind.com/wp-content/uploads/2017/05/coop3finishednest.jpg" width="432" height="576" alt="Coop Nest and Brooding" /><br />
Here are the finished nests on the bottom with the bottom half of the brooding area on top.</p>
</div>
<p>Still, I wanted to get them done and create a brooding area above them. My design called for six nests &#8212; three on each level &#8212; so I had to build a floor for one level and then the brooding area level above it. This required me to take careful measurements of the 2&#215;4 framing because I&#8217;d have to cut plywood around it. Then I&#8217;d have to lift it into place from below and screw it into the 2x4s I&#8217;d put in to hold them. It&#8217;s hard to describe and was hard to do, although my little jig saw did make the job easier than I expected. In the end, I had to cut each floor into two pieces to get them into the tight-fitting space. </p>
<p>Once that was done, I used a staple gun to securely fasten 1/4 inch screen to either side of the top brooding area. I framed a door with 2x2s and stapled more screen onto that. Then I put the door on hinges and added a hook to hold it closed. I&#8217;d be able to hang a heat lamp over the area if I needed to to keep chicks warm. I figure I can brood up to 6 chicks for up to a month in the space. Keeping them with the other chickens should allow them to get to know each other while they grow, hopefully preventing fights when they&#8217;re released into the flock.</p>
<p>When it was all done, I had to block off the nests again. The chickens really like snuggling up in corners when they&#8217;re indoors. I wouldn&#8217;t mind so much, but they crap where they hang out and it&#8217;s a pain in the butt to clean out the nests.</p>
<p>At this point, the chicken coop is mostly done. In July, I&#8217;ll pull the covers off the nests and put a fake egg &#8212; I usually use an egg-shaped rock &#8212; into one or two of the nests. With luck, they&#8217;ll get the idea and start laying in there when the time comes.</p>
<p>Although I&#8217;d originally wanted to add sliding panels over each of the windows, I think I&#8217;ll skip it. The ventilation is good. In the winter, I&#8217;ll fasten some heavy plastic over each window to prevent drafts. I&#8217;ll leave the door to the yard open for them.</p>
<p>Because this coop is not insulated &#8212; neither was the original one &#8212; I might buy a <a href="http://amzn.to/2qcxvVu" title="chicken coop heater" target="_blank">chicken coop heater</a> for it. I already have a <a href="http://amzn.to/2p8A6iT" title="Thermo Cube" target="_blank">Thermo Cube</a> that will turn power on when the temperature gets down to 35 and turn it off when it gets up to 45. Attaching that to the heater will run it only when needed during the winter. It&#8217;ll never get warm in there, but it&#8217;ll stay warm enough to prevent frostbite. You might think that&#8217;s nuts, but power is cheap here and from renewable energy (hydro and wind) so I have no qualms about using it to keep my chickens from freezing in the winter.</p>
<p>In the meantime, I&#8217;m just happy to have this project done. And even happier that I can&#8217;t find anything wrong with this design so I won&#8217;t have to build yet another one.</p>
<div id="crp_related"> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/05/07/the-last-chicken-coop/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/05/07/the-last-chicken-coop/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11779" class="share-twitter sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/05/07/the-last-chicken-coop/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/05/07/the-last-chicken-coop/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11779" class="share-facebook sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/05/07/the-last-chicken-coop/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11779" class="share-linkedin sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/05/07/the-last-chicken-coop/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11779" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/05/07/the-last-chicken-coop/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/05/07/the-last-chicken-coop/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11779" class="share-pinterest sd-button share-icon no-text" href="https://www.aneclecticmind.com/2017/05/07/the-last-chicken-coop/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://www.aneclecticmind.com/category/days-in-my-life/" rel="category tag">Days in My Life</a> and tagged <a href="https://www.aneclecticmind.com/tag/animals/" rel="tag">animals</a>, <a href="https://www.aneclecticmind.com/tag/building/" rel="tag">building</a>, <a href="https://www.aneclecticmind.com/tag/chickens/" rel="tag">chickens</a>, <a href="https://www.aneclecticmind.com/tag/design/" rel="tag">design</a> by <a href="https://www.aneclecticmind.com/author/admin/">Maria Langer</a>. Bookmark the <a href="https://www.aneclecticmind.com/2017/05/07/the-last-chicken-coop/" title="Permalink to The Last Chicken Coop" rel="bookmark">permalink</a>.		
				<p></p>
	</footer><!-- .entry-meta -->
</article><!-- #post-11779 -->

						<div id="comments">
	
	
	
	<!-- Modified to change text in comment form -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/07/the-last-chicken-coop/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1610679&#038;postid=11779&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=10bd75a7fdfacfa11cec50bd2f8e76a37fa7b93b#parent=https%3A%2F%2Fwww.aneclecticmind.com%2F2017%2F05%2F07%2Fthe-last-chicken-coop%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">

			<!-- LANDING SITES PLUGIN -->
			

			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Get new posts by email. Spam-free; unsubscribe anytime.</p>
</div><p>Join 250 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://www.aneclecticmind.com/2017/05/07/the-last-chicken-coop/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="text-12" class="widget widget_text"><h3 class="widget-title">Join the Conversation!</h3>			<div class="textwidget"><p><strong>We teach and learn by sharing what we know with others.</strong> If you have something to add to this post, please use the Comments form to speak your mind. Get a conversation going -- you never know what you'll learn. But before you do, be sure to read this site's <a href="https://www.aneclecticmind.com/comment-policy/" title="Read this before commenting">Comment Policy</a>.</p>
</div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.AnEclecticMind.com/' rel='external nofollow' class='url'>Maria Langer</a></span> on <a href="https://www.aneclecticmind.com/2017/05/05/one-way-to-do-twitter-wrong/#comment-26084">One Way to Do Twitter Wrong</a></li><li class="recentcomments"><span class="comment-author-link">Bob F.</span> on <a href="https://www.aneclecticmind.com/2017/05/05/one-way-to-do-twitter-wrong/#comment-26083">One Way to Do Twitter Wrong</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.AnEclecticMind.com/' rel='external nofollow' class='url'>Maria Langer</a></span> on <a href="https://www.aneclecticmind.com/2017/05/05/one-way-to-do-twitter-wrong/#comment-26082">One Way to Do Twitter Wrong</a></li><li class="recentcomments"><span class="comment-author-link">Bob F.</span> on <a href="https://www.aneclecticmind.com/2017/05/05/one-way-to-do-twitter-wrong/#comment-26081">One Way to Do Twitter Wrong</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.AnEclecticMind.com/' rel='external nofollow' class='url'>Maria Langer</a></span> on <a href="https://www.aneclecticmind.com/2017/05/05/one-way-to-do-twitter-wrong/#comment-26080">One Way to Do Twitter Wrong</a></li></ul></aside><aside id="recently-viewed-posts" class="widget widget_recently_viewed_posts"><h3 class="widget-title">Recently Read Posts</h3><ul><!-- BUFFER:16--><li class="recently-viewed-posts-item"><a href="https://www.aneclecticmind.com/2009/02/01/view-from-my-new-hangar/" class="recently-viewed-posts-link">View from My New Hangar</a> <span class="recently-viewed-posts-timespan">52 seconds ago</span></li><li class="recently-viewed-posts-item"><a href="https://www.aneclecticmind.com/2013/04/21/things-that-made-me-happy-april-21-2013/" class="recently-viewed-posts-link">Things That Made Me Happy, April 21, 2013</a> <span class="recently-viewed-posts-timespan">1 minute, 3 seconds ago</span></li><li class="recently-viewed-posts-item"><a href="https://www.aneclecticmind.com/2014/06/09/paddling-with-friends/" class="recently-viewed-posts-link">Paddling with Friends</a> <span class="recently-viewed-posts-timespan">1 minute, 4 seconds ago</span></li><li class="recently-viewed-posts-item"><a href="https://www.aneclecticmind.com/2017/05/04/the-t2/" class="recently-viewed-posts-link">The T2</a> <span class="recently-viewed-posts-timespan">1 minute, 13 seconds ago</span></li><li class="recently-viewed-posts-item"><a href="https://www.aneclecticmind.com/2010/09/10/my-hero/" class="recently-viewed-posts-link">My Hero</a> <span class="recently-viewed-posts-timespan">1 minute, 55 seconds ago</span></li></ul></aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Topics</h3>		<ul>
	<li class="cat-item cat-item-4"><a href="https://www.aneclecticmind.com/category/about-the-photos/" title="Information about the photos that appear in the header.">About the Photos</a> (239)
</li>
	<li class="cat-item cat-item-459"><a href="https://www.aneclecticmind.com/category/beekeeping/" title="Posts about a hobby I started in June 2013.">Beekeeping</a> (34)
</li>
	<li class="cat-item cat-item-5"><a href="https://www.aneclecticmind.com/category/blog-technicalities/" title="Information about the creation and maintenance of this site.">BLog Technicalities</a> (76)
</li>
	<li class="cat-item cat-item-6"><a href="https://www.aneclecticmind.com/category/call-me-a-geek/" title="The things I do and think about computers.">Call Me a Geek</a> (231)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.aneclecticmind.com/category/days-in-my-life/" title="I don&#039;t just sit around and watch TV.">Days in My Life</a> (545)
</li>
	<li class="cat-item cat-item-315"><a href="https://www.aneclecticmind.com/category/deals-and-steals/" title="Such a deal!">Deals and Steals</a> (60)
</li>
	<li class="cat-item cat-item-9"><a href="https://www.aneclecticmind.com/category/deep-thoughts/" title="I think...therefore I&#039;m dangerous.">Deep Thoughts</a> (400)
</li>
	<li class="cat-item cat-item-10"><a href="https://www.aneclecticmind.com/category/flying/" title="Stories about flying -- for pleasure or for hire -- and the things I&#039;ve learned.">Flying</a> (648)
</li>
	<li class="cat-item cat-item-316"><a href="https://www.aneclecticmind.com/category/for-laughs/" title="Things I think are funny.">For Laughs</a> (49)
</li>
	<li class="cat-item cat-item-12"><a href="https://www.aneclecticmind.com/category/i-cook-too/" title="Some of my favorite recipes.">I Cook, Too</a> (80)
</li>
	<li class="cat-item cat-item-317"><a href="https://www.aneclecticmind.com/category/in-books/" title="My comments on books by other people.">In Books</a> (55)
</li>
	<li class="cat-item cat-item-458"><a href="https://www.aneclecticmind.com/category/maria-rebooted/" title="There is life after divorce. And it rocks.">Maria, Rebooted</a> (125)
</li>
	<li class="cat-item cat-item-14"><a href="https://www.aneclecticmind.com/category/multimedia/" title="I get out to the movies and watch TV once in a while.">Multimedia</a> (112)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.aneclecticmind.com/category/off-the-grid/" title="About our vacation home atop a northern Arizona mesa.">Off-the-Grid</a> (45)
</li>
	<li class="cat-item cat-item-16"><a href="https://www.aneclecticmind.com/category/on-blogging/" title="Some thoughts about blogging.">On Blogging</a> (100)
</li>
	<li class="cat-item cat-item-318"><a href="https://www.aneclecticmind.com/category/podcast-episodes/" title="The Maria Speaks podcast. Tune in for audio blog entries, how-to information, and other audio content. You&#039;ll find transcripts of many episodes here, too.">Podcast Episodes</a> (26)
</li>
	<li class="cat-item cat-item-19"><a href="https://www.aneclecticmind.com/category/productivity/" title="Productivity articles, tips, and tricks.">Productivity</a> (10)
</li>
	<li class="cat-item cat-item-20"><a href="https://www.aneclecticmind.com/category/social-networking/" title="Some thoughts and how-tos about all kinds of social networking services.">Social Networking</a> (58)
</li>
	<li class="cat-item cat-item-314"><a href="https://www.aneclecticmind.com/category/summer-jobs/" title="Sometimes I actually get on someone&#039;s payroll.">Summer Jobs</a> (70)
</li>
	<li class="cat-item cat-item-313"><a href="https://www.aneclecticmind.com/category/the-writing-life/" title="Posts about writing for fun and profit.">The Writing Life</a> (187)
</li>
	<li class="cat-item cat-item-3"><a href="https://www.aneclecticmind.com/category/this-just-in/" title="Automatically generated posts, mostly from Delicious.">This just in&#8230;</a> (43)
</li>
	<li class="cat-item cat-item-23"><a href="https://www.aneclecticmind.com/category/travels-with-maria/" title="Blogging from the road.">Travels with Maria</a> (367)
</li>
		</ul>
</aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title">At the Aerie</h3>			<div class="textwidget"><p><a href="http://icons.wunderground.com/webcamramdisk/f/l/FlyingMAerie/1/current.jpg" target="_blank" title="Click here for a larger image"><img src="https://icons.wunderground.com/webcamramdisk/f/l/FlyingMAerie/1/current.jpg" width="192" height="108"></a></p>
<p><a href="https://www.wunderground.com/personal-weather-station/dashboard?ID=KWAMALAG3" target="_blank">Get weather details for Malaga Heights</a></p>
</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">On Twitter</h3><a class="twitter-timeline" data-height="600" data-theme="light" data-link-color="##246fa8" data-border-color="##246fa8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader noborders noscrollbar transparent" data-widget-id="598474788504350721">My Tweets</a></aside><aside id="text-14" class="widget widget_text"><h3 class="widget-title">Support this Site!</h3>			<div class="textwidget"><p style="color:red;">Want to help me keep this site up and running with fresh content every week? Show your appreciation one of the following ways:</p>
<ul>
<li><a href="https://www.aneclecticmind.com/support-this-site/">Send a donation.</a></li>
<li><a href="https://squareup.com/market/AnEclecticMind">Buy something I've made.</a></li>
<li>Use <a target="_blank" href="http://www.amazon.com/?_encoding=UTF8&camp=1789&creative=390957&linkCode=ur2&tag=gilesroadpress">this link</a> to shop at Amazon.</li>
</ul>
<p>&nbsp;</p>
<p><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=9&l=ur1&category=amazonhomepage&f=ifr&linkID=b66cc2898b73328927cf27975affd0b5&t=gilesroadpress&tracking_id=gilesroadpress" width="180" height="150" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></p>
</div>
		</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
								<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="https://www.aneclecticmind.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="https://www.aneclecticmind.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.aneclecticmind.com\/2017\/05\/07\/the-last-chicken-coop\/":11779};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/07/the-last-chicken-coop/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.aneclecticmind.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aneclecticmind.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1610679&postid=11779&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=10bd75a7fdfacfa11cec50bd2f8e76a37fa7b93b#parent=https%3A%2F%2Fwww.aneclecticmind.com%2F2017%2F05%2F07%2Fthe-last-chicken-coop%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1610679&postid=11779&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=10bd75a7fdfacfa11cec50bd2f8e76a37fa7b93b#parent=https%3A%2F%2Fwww.aneclecticmind.com%2F2017%2F05%2F07%2Fthe-last-chicken-coop%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'1610679',post:'11779',tz:'-7',srv:'www.aneclecticmind.com'} ]);
	_stq.push([ 'clickTrackerInit', '1610679', '11779' ]);
</script>

</body>
</html>