<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta name="pinterest" content="nopin" />
<title>Real News from Real Sources | An Eclectic Mind</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.aneclecticmind.com/wp-content/themes/twentyeleven-child/style.css" />
<link rel="pingback" href="http://www.aneclecticmind.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.aneclecticmind.com/wp-content/themes/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//connect.cointent.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="An Eclectic Mind &raquo; Feed" href="http://www.aneclecticmind.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="An Eclectic Mind &raquo; Comments Feed" href="http://www.aneclecticmind.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="An Eclectic Mind &raquo; Real News from Real Sources Comments Feed" href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.aneclecticmind.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.aneclecticmind.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='seamless_donations_css-css'  href='http://www.aneclecticmind.com/wp-content/plugins/seamless-donations/css/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cointent-wp-plugin-css'  href='//connect.cointent.com/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.aneclecticmind.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.aneclecticmind.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.aneclecticmind.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.aneclecticmind.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.aneclecticmind.com\/wp-admin\/admin-ajax.php","nonce":"1ad132d937","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aneclecticmind.com/wp-content/plugins/seamless-donations/js/script.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.aneclecticmind.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.aneclecticmind.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"http:\/\/www.aneclecticmind.com\/wp-admin\/admin-ajax.php","nonce":"1ad132d937","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aneclecticmind.com/wp-content/plugins/seamless-donations/js/seamless-donations.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.aneclecticmind.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.aneclecticmind.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.aneclecticmind.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.aneclecticmind.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Drone Pilots: Beware of Bird Strikes!' href='http://www.aneclecticmind.com/2017/02/05/drone-pilots-beware-of-bird-strikes/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/" />
<link rel='shortlink' href='http://wp.me/p6L0H-30D' />
<link rel="alternate" type="application/json+oembed" href="http://www.aneclecticmind.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aneclecticmind.com%2F2017%2F02%2F06%2Freal-news-from-real-sources%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.aneclecticmind.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aneclecticmind.com%2F2017%2F02%2F06%2Freal-news-from-real-sources%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.aneclecticmind.com/wp-content/plugins/quicktime-embed/qtobject.js"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #246fa8;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #246fa8;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #246fa8;
		}
	</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Real News from Real Sources" />
<meta property="og:url" content="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/" />
<meta property="og:description" content="Want to know where to get facts? Stop the ignorance. Get your information from reliable sources and make your own decisions." />
<meta property="article:published_time" content="2017-02-06T14:00:57+00:00" />
<meta property="article:modified_time" content="2017-02-05T18:10:00+00:00" />
<meta property="og:site_name" content="An Eclectic Mind" />
<meta property="og:image" content="http://www.aneclecticmind.com/wp-content/uploads/2017/02/ForbesScreenshot.png" />
<meta property="og:image:width" content="485" />
<meta property="og:image:height" content="376" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mlanger" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@mlanger" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23155118-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>

<body class="post-template-default single single-post postid-11571 single-format-standard two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="http://www.aneclecticmind.com/" title="An Eclectic Mind" rel="home">An Eclectic Mind</a></span></h1>
				<h2 id="site-description">Web site and blog for Maria Langer, commercial helicopter pilot, freelance writer, beekeeper, and serious amateur photographer.</h2>
			</hgroup>

						<a href="http://www.aneclecticmind.com/">
									<img src="http://www.aneclecticmind.com/wp-content/header-images/BirchLeaves.jpg" width="1000" height="288" alt="" />
							</a>
			
								<form method="get" id="searchform" action="http://www.aneclecticmind.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-9675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9675"><a title="Home page" href="http://www.aneclecticmind.com/">Home</a></li>
<li id="menu-item-11162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11162"><a title="Learn more about my work" href="http://www.aneclecticmind.com/my-work/">My Work</a>
<ul class="sub-menu">
	<li id="menu-item-11163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11163"><a title="Flying M Air&#8217;s website" href="http://www.flyingmair.com/">Flying M Air LLC</a></li>
	<li id="menu-item-9677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9677"><a title="Books I&#8217;ve written" href="http://www.aneclecticmind.com/books/">Books</a></li>
	<li id="menu-item-9678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9678"><a title="Articles I&#8217;ve written" href="http://www.aneclecticmind.com/articles/">Articles</a></li>
	<li id="menu-item-9679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9679"><a title="Videos I&#8217;ve authored" href="http://www.aneclecticmind.com/videos/">Videos</a></li>
	<li id="menu-item-9680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9680"><a title="Appearances I&#8217;ve made" href="http://www.aneclecticmind.com/appearances/">Appearances</a></li>
</ul>
</li>
<li id="menu-item-9681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9681"><a title="Information about me." href="http://www.aneclecticmind.com/bio/">Bio</a></li>
<li id="menu-item-9682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9682"><a title="How to contact me." href="http://www.aneclecticmind.com/contact-me/">Contact</a></li>
<li id="menu-item-9676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9676"><a title="Support this site!" href="http://www.aneclecticmind.com/support-this-site/">Donate</a></li>
<li id="menu-item-9684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9684"><a title="This site is copyrighted." href="http://www.aneclecticmind.com/copyright/">©</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">
		<div id="primary">
			<div id="content" role="main">

				
					<!-- Remove the "Previous" and "Next" links
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://www.aneclecticmind.com/2017/02/05/drone-pilots-beware-of-bird-strikes/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav> -->

					
<article id="post-11571" class="post-11571 post type-post status-publish format-standard hentry category-deep-thoughts tag-fact tag-news tag-news-media tag-politics tag-truth">
	<header class="entry-header">
		<h1 class="entry-title">Real News from Real Sources</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/" title="6:00 am" rel="bookmark"><time class="entry-date" datetime="2017-02-06T06:00:57+00:00">February 6, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.aneclecticmind.com/author/admin/" title="View all posts by Maria Langer" rel="author">Maria Langer</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong>Want to know where to get <em>facts</em>?</strong></p>
<p><img src="http://www.aneclecticmind.com/wp-content/uploads/2017/02/ForbesScreenshot.png" width="485" height="376" alt="Forbes Article" style="float:right; padding-top:4px; padding-right:0px; padding-bottom:4px; padding-left:10px;" />The other day, one of my Facebook friends shared a link to <a href="http://www.forbes.com/forbes/welcome/?toURL=http://www.forbes.com/sites/berlinschoolofcreativeleadership/2017/02/01/10-journalism-brands-where-you-will-find-real-facts-rather-than-alternative-facts/" title="Read it." target="_blank">an article</a> on <a href="http://www.forbes.com/" title="Forbes" target="_blank">Forbes</a> that discussed the difficulty of finding reliable news sources in a world where so many sources are labeled &#8220;fake.&#8221; The article listed, with objective descriptions, what the author considered honest and reliable news sources. I&#8217;ll run down the list quickly here; I urge you to <a href="http://www.forbes.com/forbes/welcome/?toURL=http://www.forbes.com/sites/berlinschoolofcreativeleadership/2017/02/01/10-journalism-brands-where-you-will-find-real-facts-rather-than-alternative-facts/" title="10 Journalism Bands Where You Will Find Real Facts Rather than Alternative Facts" target="_blank">read the article</a> to get additional information about each source:</p>
<ol>
<li>The New York Times</li>
<li>The Wall Street Journal</li>
<li>The Washington Post</li>
<li>BBC</li>
<li>The Economist</li>
<li>The New Yorker</li>
<li>Wire Services: The Associated Press, Reuters, Bloomberg News</li>
<li>Foreign Affairs</li>
<li>The Atlantic</li>
<li>Politico</li>
</ol>
<p>There are runners up and financial resources, too. Again, I urge you to read the article to get those lists. (Spoiler alert: CNN is on a list; Fox News, Brietbart, Huffington Post, and Mother Jones are not.)</p>
<p>As I added on Facebook when I shared a link to the article, the real trick is convincing the people who already turn to less reliable news outlets that <em>these</em> news outlets are better and more truthful. Another challenge is getting people to understand the difference between fact-based articles produced by journalists and opinion pieces produced by pundits.</p>
<p>If you&#8217;re interested in doing the right thing during these difficult times &#8212; and don&#8217;t don&#8217;t fool yourself: these <em>are</em> difficult times &#8212; start by informing yourself about an issue by turning to reliable news sources. (Note the plural there; try to learn from at least two good sources.) Be careful to get information from <em>journalists</em> and not pundits. (In other words, skip the OpEd and political commentary pages/columns.) Go beyond the headlines! Think about what you&#8217;ve learned. Discuss it with other people you know and trust who have done the same thing. Then form your own opinions and act accordingly. Acting means calling your congressperson or senators when an issue comes up to vote. These days, it also means showing up for peaceful protests and doing what you can to help convince those sitting on the fence to see things your way and also act.</p>
<p>It&#8217;s sad to me that so many people are falling for &#8220;alternative facts&#8221; fed to them by unreliable news sources, many of which are playing political games for ratings or other gains. What&#8217;s even worse is that the &#8220;fake news&#8221; label is being applied to what are truly reliable news sources. </p>
<p>Stop the ignorance. Get your information from reliable sources and make your own decisions.</p>
<div id="crp_related"> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11571" class="share-twitter sd-button share-icon no-text" href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11571" class="share-facebook sd-button share-icon no-text" href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11571" class="share-linkedin sd-button share-icon no-text" href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11571" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11571" class="share-pinterest sd-button share-icon no-text" href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://www.aneclecticmind.com/category/deep-thoughts/" rel="category tag">Deep Thoughts</a> and tagged <a href="http://www.aneclecticmind.com/tag/fact/" rel="tag">fact</a>, <a href="http://www.aneclecticmind.com/tag/news/" rel="tag">news</a>, <a href="http://www.aneclecticmind.com/tag/news-media/" rel="tag">news media</a>, <a href="http://www.aneclecticmind.com/tag/politics/" rel="tag">politics</a>, <a href="http://www.aneclecticmind.com/tag/truth/" rel="tag">truth</a> by <a href="http://www.aneclecticmind.com/author/admin/">Maria Langer</a>. Bookmark the <a href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/" title="Permalink to Real News from Real Sources" rel="bookmark">permalink</a>.		
				<p></p>
	</footer><!-- .entry-meta -->
</article><!-- #post-11571 -->

						<div id="comments">
	
	
			<h2 id="comments-title">
			2 thoughts on &ldquo;<span>Real News from Real Sources</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-25856">
		<article id="comment-25856" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://0.gravatar.com/avatar/ff0335876bbbff69f38d3e39765ff323?s=68&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/ff0335876bbbff69f38d3e39765ff323?s=136&amp;d=mm&amp;r=pg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Bob F.</span> on <a href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/#comment-25856"><time datetime="2017-02-06T12:30:44+00:00">February 6, 2017 at 12:30 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Good advice.<br />
I read the Forbes link and was pleased to see that the BBC was the &#8220;global standard&#8221; of honest coverage.<br />
The BBC is paid for by Brits, each household pays the same.  The elderly get it free.  I watch little TV but listen to BBC radio all the time.  What is special about it?  It carries no advertising, that makes it free to explore the truth, without bias (within proper English value judgments!).<br />
I like the US, the space, the people, but your TV is awful, endless ads.  And if anyone thinks that ads. are independent of editorship they are deluded.  Fake news exists because it drives ad revenue.<br />
But there is another problem with &#8216;facts&#8217;:  some remain unknown to all media; good, bad and indifferent.  Let me give an example: take the 1962 Cuban missile crisis.  This was sold, at the time, as Kennedy&#8217;s victory over Kruschev, the latter apparently backed down and removed the missiles from Cuba.  Yee hah, stuff the commie wimps!</p>
<p>The full truth came out 20 years later.  It was a diplomatic deal.  The US removed nukes aimed at Russia from Turkey, while the &#8216;Soviets&#8217; removed the Cuban-bound missiles.  The &#8216;then facts&#8217; sold it as a brilliant US triumph, the later facts, told the truth.<br />
This &#8216;grading of facts&#8217; is happening all the time.  Trump knows this.  He inhabits a slice of time called &#8216;now facts&#8217;.  Briefly believeable, then disowned, if challenged.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/?replytocom=25856#respond' onclick='return addComment.moveForm( "comment-25856", "25856", "respond", "11571" )' aria-label='Reply to Bob F.'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-25858">
		<article id="comment-25858" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='http://2.gravatar.com/avatar/e3e150f048cf1509dc8bdc1992e8d254?s=68&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/e3e150f048cf1509dc8bdc1992e8d254?s=136&amp;d=mm&amp;r=pg 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Sean C.</span> on <a href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/#comment-25858"><time datetime="2017-02-07T12:29:58+00:00">February 7, 2017 at 12:29 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I&#8217;ve dramatically reduced my fake news exposure by just eliminating Facebook from my daily routine. Uninstalled it from my phone, took it off the bookmarks on my laptop, parked an old TV station &#8220;off the air test pattern&#8221; image as my profile pic and homepage backdrop. I didn&#8217;t close down my page completely (if that&#8217;s even possible, given the nature of the internet) and will probably log in a couple times a month to see if people have figured out how to disagree while still remaining civil with each other. </p>
<p>After reading a news article on just how much of our supposedly private and personal information is being harvested via smartphone, I wish I&#8217;d have never installed it on my phone. It&#8217;s designed to be addictive, and I found myself wasting far too much of my time attempting to convince people who are determined to remain ignorant. While I will surely miss out on a lot of entertaining puff pieces and lots of cute baby photos and such, the level of vitriol and stupidity on social media right now is just too much for good mental health.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/?replytocom=25858#respond' onclick='return addComment.moveForm( "comment-25858", "25858", "respond", "11571" )' aria-label='Reply to Sean C.'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	<!-- Modified to change text in comment form -->
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/06/real-news-from-real-sources/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1610679&#038;postid=11571&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=4b7c0de19d0c8cea604c73ab5d351cf4f8ec13bd#parent=http%3A%2F%2Fwww.aneclecticmind.com%2F2017%2F02%2F06%2Freal-news-from-real-sources%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">

			<!-- LANDING SITES PLUGIN -->
			

			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Get new posts by email. Spam-free; unsubscribe anytime.</p>
</div><p>Join 240 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="text-12" class="widget widget_text"><h3 class="widget-title">Join the Conversation!</h3>			<div class="textwidget"><p><strong>We teach and learn by sharing what we know with others.</strong> If you have something to add to this post, please use the Comments form to speak your mind. Get a conversation going -- you never know what you'll learn. But before you do, be sure to read this site's <a href="http://www.aneclecticmind.com/comment-policy/" title="Read this before commenting">Comment Policy</a>.</p>
</div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sean C.</span> on <a href="http://www.aneclecticmind.com/2017/02/05/drone-pilots-beware-of-bird-strikes/#comment-25860">Drone Pilots: Beware of Bird Strikes!</a></li><li class="recentcomments"><span class="comment-author-link">Sean C.</span> on <a href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/#comment-25858">Real News from Real Sources</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.marialanger.com/' rel='external nofollow' class='url'>Maria</a></span> on <a href="http://www.aneclecticmind.com/2017/02/05/drone-pilots-beware-of-bird-strikes/#comment-25857">Drone Pilots: Beware of Bird Strikes!</a></li><li class="recentcomments"><span class="comment-author-link">Bob F.</span> on <a href="http://www.aneclecticmind.com/2017/02/06/real-news-from-real-sources/#comment-25856">Real News from Real Sources</a></li><li class="recentcomments"><span class="comment-author-link">Mike</span> on <a href="http://www.aneclecticmind.com/2017/02/05/drone-pilots-beware-of-bird-strikes/#comment-25855">Drone Pilots: Beware of Bird Strikes!</a></li></ul></aside><aside id="recently-viewed-posts" class="widget widget_recently_viewed_posts"><h3 class="widget-title">Recently Read Posts</h3><ul><!-- BUFFER:16--><li class="recently-viewed-posts-item"><a href="http://www.aneclecticmind.com/2011/04/01/an-april-fools-joke/" class="recently-viewed-posts-link">An April Fools Joke</a> <span class="recently-viewed-posts-timespan">15 seconds ago</span></li><li class="recently-viewed-posts-item"><a href="http://www.aneclecticmind.com/2014/11/20/search-phrases-that-brought-readers-here-19-nov-14-edition/" class="recently-viewed-posts-link">Search Phrases that Brought Readers Here, 19-Nov-14 Edition</a> <span class="recently-viewed-posts-timespan">36 seconds ago</span></li><li class="recently-viewed-posts-item"><a href="http://www.aneclecticmind.com/2017/01/26/save%ef%bb%bf/" class="recently-viewed-posts-link">DJI Sales Support Experience</a> <span class="recently-viewed-posts-timespan">1 minute, 1 second ago</span></li><li class="recently-viewed-posts-item"><a href="http://www.aneclecticmind.com/2016/09/14/the-first-mushroom-hunt-of-autumn-2016/" class="recently-viewed-posts-link">The First Mushroom Hunt of Autumn 2016</a> <span class="recently-viewed-posts-timespan">2 minutes, 3 seconds ago</span></li><li class="recently-viewed-posts-item"><a href="http://www.aneclecticmind.com/2013/11/23/on-luck/" class="recently-viewed-posts-link">On Luck</a> <span class="recently-viewed-posts-timespan">2 minutes, 7 seconds ago</span></li></ul></aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Topics</h3>		<ul>
	<li class="cat-item cat-item-4"><a href="http://www.aneclecticmind.com/category/about-the-photos/" title="Information about the photos that appear in the header.">About the Photos</a> (233)
</li>
	<li class="cat-item cat-item-459"><a href="http://www.aneclecticmind.com/category/beekeeping/" title="Posts about a hobby I started in June 2013.">Beekeeping</a> (33)
</li>
	<li class="cat-item cat-item-5"><a href="http://www.aneclecticmind.com/category/blog-technicalities/" title="Information about the creation and maintenance of this site.">BLog Technicalities</a> (76)
</li>
	<li class="cat-item cat-item-6"><a href="http://www.aneclecticmind.com/category/call-me-a-geek/" title="The things I do and think about computers.">Call Me a Geek</a> (231)
</li>
	<li class="cat-item cat-item-7"><a href="http://www.aneclecticmind.com/category/days-in-my-life/" title="I don&#039;t just sit around and watch TV.">Days in My Life</a> (540)
</li>
	<li class="cat-item cat-item-315"><a href="http://www.aneclecticmind.com/category/deals-and-steals/" title="Such a deal!">Deals and Steals</a> (58)
</li>
	<li class="cat-item cat-item-9"><a href="http://www.aneclecticmind.com/category/deep-thoughts/" title="I think...therefore I&#039;m dangerous.">Deep Thoughts</a> (395)
</li>
	<li class="cat-item cat-item-10"><a href="http://www.aneclecticmind.com/category/flying/" title="Stories about flying -- for pleasure or for hire -- and the things I&#039;ve learned.">Flying</a> (640)
</li>
	<li class="cat-item cat-item-316"><a href="http://www.aneclecticmind.com/category/for-laughs/" title="Things I think are funny.">For Laughs</a> (49)
</li>
	<li class="cat-item cat-item-12"><a href="http://www.aneclecticmind.com/category/i-cook-too/" title="Some of my favorite recipes.">I Cook, Too</a> (79)
</li>
	<li class="cat-item cat-item-317"><a href="http://www.aneclecticmind.com/category/in-books/" title="My comments on books by other people.">In Books</a> (55)
</li>
	<li class="cat-item cat-item-458"><a href="http://www.aneclecticmind.com/category/maria-rebooted/" title="There is life after divorce. And it rocks.">Maria, Rebooted</a> (125)
</li>
	<li class="cat-item cat-item-14"><a href="http://www.aneclecticmind.com/category/multimedia/" title="I get out to the movies and watch TV once in a while.">Multimedia</a> (112)
</li>
	<li class="cat-item cat-item-15"><a href="http://www.aneclecticmind.com/category/off-the-grid/" title="About our vacation home atop a northern Arizona mesa.">Off-the-Grid</a> (45)
</li>
	<li class="cat-item cat-item-16"><a href="http://www.aneclecticmind.com/category/on-blogging/" title="Some thoughts about blogging.">On Blogging</a> (100)
</li>
	<li class="cat-item cat-item-318"><a href="http://www.aneclecticmind.com/category/podcast-episodes/" title="The Maria Speaks podcast. Tune in for audio blog entries, how-to information, and other audio content. You&#039;ll find transcripts of many episodes here, too.">Podcast Episodes</a> (26)
</li>
	<li class="cat-item cat-item-536"><a href="http://www.aneclecticmind.com/category/premium-content/" title="Popular content tucked behind a paywall. Support this site!">Premium Content</a> (5)
</li>
	<li class="cat-item cat-item-19"><a href="http://www.aneclecticmind.com/category/productivity/" title="Productivity articles, tips, and tricks.">Productivity</a> (10)
</li>
	<li class="cat-item cat-item-20"><a href="http://www.aneclecticmind.com/category/social-networking/" title="Some thoughts and how-tos about all kinds of social networking services.">Social Networking</a> (56)
</li>
	<li class="cat-item cat-item-314"><a href="http://www.aneclecticmind.com/category/summer-jobs/" title="Sometimes I actually get on someone&#039;s payroll.">Summer Jobs</a> (70)
</li>
	<li class="cat-item cat-item-313"><a href="http://www.aneclecticmind.com/category/the-writing-life/" title="Posts about writing for fun and profit.">The Writing Life</a> (184)
</li>
	<li class="cat-item cat-item-3"><a href="http://www.aneclecticmind.com/category/this-just-in/" title="Automatically generated posts, mostly from Delicious.">This just in&#8230;</a> (42)
</li>
	<li class="cat-item cat-item-23"><a href="http://www.aneclecticmind.com/category/travels-with-maria/" title="Blogging from the road.">Travels with Maria</a> (357)
</li>
		</ul>
</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">On Twitter</h3><a class="twitter-timeline" data-height="600" data-theme="light" data-link-color="##246fa8" data-border-color="##246fa8" data-tweet-limit="3" data-lang="EN" data-chrome="noheader noborders noscrollbar transparent" data-widget-id="598474788504350721">My Tweets</a></aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><a href="http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KWAMALAG3"><img src="http://banners.wunderground.com/cgi-bin/banner/ban/wxBanner?bannertype=wxstnsticker&weatherstationcount=KWAMALAG3" height="160" width="160" border="0" alt="Weather Underground PWS KWAMALAG3" /></a></div>
		</aside><aside id="text-14" class="widget widget_text"><h3 class="widget-title">Support this Site!</h3>			<div class="textwidget"><p style="color:red;">Want to help me keep this site up and running with fresh content every week? Show your appreciation one of the following ways:</p>
<ul>
<li><a href="http://www.aneclecticmind.com/support-this-site/">Send a donation.</a></li>
<li><a href="https://squareup.com/market/AnEclecticMind">Buy something I've made.</a></li>
<li>Use <a target="_blank" href="http://www.amazon.com/?_encoding=UTF8&camp=1789&creative=390957&linkCode=ur2&tag=gilesroadpress">this link</a> to shop at Amazon.</li>
</ul>
<p>&nbsp;</p>
<p><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=9&l=ur1&category=amazonhomepage&f=ifr&linkID=b66cc2898b73328927cf27975affd0b5&t=gilesroadpress&tracking_id=gilesroadpress" width="180" height="150" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></p>
</div>
		</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
								<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://www.aneclecticmind.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://www.aneclecticmind.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

	<div style="display:none">
	<div class="grofile-hash-map-ff0335876bbbff69f38d3e39765ff323">
	</div>
	<div class="grofile-hash-map-e3e150f048cf1509dc8bdc1992e8d254">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.aneclecticmind.com\/2017\/02\/06\/real-news-from-real-sources\/":11571};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/06/real-news-from-real-sources/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.aneclecticmind.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.aneclecticmind.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.aneclecticmind.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.aneclecticmind.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aneclecticmind.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aneclecticmind.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.aneclecticmind.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"http:\/\/www.aneclecticmind.com\/wp-admin\/admin-ajax.php","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyMDoiOSw5NywxOTYsMTk3LDIyNSwyODkiO3M6MTA6ImNvbnRlbnRfaWQiO2k6MTE1NzE7czo2OiJhdXRob3IiO3M6NToiYWRtaW4iO30=.5908e18de76090cc580a1a5d55ff23a7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.jsdelivr.net/wp/wp-slimstat/trunk/wp-slimstat.min.js'></script>
<script type='text/javascript' src='http://www.aneclecticmind.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cointent_tracking_data = {"tracking_inactive":"1"};
var cointent_tracking_data = {"articleId":"11571","publisherId":"279","gated":""};
/* ]]> */
</script>
<script type='text/javascript' src='//connect.cointent.com/cointent.0.2.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aneclecticmind.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1610679&postid=11571&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=4b7c0de19d0c8cea604c73ab5d351cf4f8ec13bd#parent=http%3A%2F%2Fwww.aneclecticmind.com%2F2017%2F02%2F06%2Freal-news-from-real-sources%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1610679&postid=11571&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=4b7c0de19d0c8cea604c73ab5d351cf4f8ec13bd#parent=http%3A%2F%2Fwww.aneclecticmind.com%2F2017%2F02%2F06%2Freal-news-from-real-sources%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'1610679',post:'11571',tz:'-8',srv:'www.aneclecticmind.com'} ]);
	_stq.push([ 'clickTrackerInit', '1610679', '11571' ]);
</script>

</body>
</html>